We support:

Desktop apps

  • Mac OS X  – Mohave or later (including M1 support)

  • Windows – Windows 10 or later

  • Linux – Ubuntu 18 or later

Mobile apps

Did this answer your question?